Strona korzysta z plikow cookie w celu realizacji uslug zgodnie z Polityka prywatnosci.

Mozesz okreslic warunki przechowywania lub dostepu do cookie w Twojej przegladarce lub konfiguracji uslugi.

DACIA Klub Polska  
  •  FAQ  •   Szukaj  •   Użytkownicy  •   Grupy  •  Rejestracja  •   Zaloguj  • 

 Ogłoszenie 
JEDNA SPRAWA = JEDEN TEMAT

Poprzedni temat :: Następny temat
Media Nav Evolution - problemy z USB
Autor Wiadomość
dudu$ 



Marka: Dacia
Model: Logan MCV II
Silnik: D4F 1.2 16V
Rocznik: 2016
Wersja: Laureate
Pomógł: 25 razy
Wiek: 33
Dołączył: 21 Mar 2017
Posty: 1065
Skąd: Ząbki
Wysłany: 2020-07-09, 19:42   Media Nav Evolution - problemy z USB

Cześć, dwa dni przed planowanym urlopem Media Nav Evolution w mojej Dacii zaczęło szwankować. Problem polega na tym, że podczas odtwarzania utworów z USB przełącza się na radio a po chwili pojawia się komunikat odczytywanie USB i utwór który był odtwarzany wcześniej leci dalej. Sytuacja ta powtarza się w kółko ale nie ma znaczenia tutaj czas odtwarzania. Dzwoniłem dzisiaj do jas_pika w tej sprawie i polecił mi przeczyścić alkoholem propylowym gniazdo USB, ale jak tylko się rozłączyłem USB przestało w ogóle działać na dobre 45 minut ( nie był widziany pendrive, wyjęcie i ponowne włożenie nie przynosiły skutku) MNE odczytało USB dopiero jak wjeżdżałem autem do garażu podziemnego. Miał ktoś podobny problem? Dodam, ze USB nie wyjmuję za często z gniazda wiec raczej nie jest wyrobione, ruszanie pendrivem w gnieździe nie daje żadnych efektów. Oczywiście pendrive wkładałem różne, dzisiaj zakupiłem nawet nowego sandisca 32GB USB 2 ale dalej jest to samo. Moze trzeba je rozłożyć na czynniki pierwsze i płytkę z gniazdem przelotowcze i wykapać w myjce ultra dźwiękowej? Rozkładał ktoś MNE na części pierwsze?
 
laisar 
Moderator



Marka: Dacia
Model: Logan MCV
Silnik: 1.6 MPI
Rocznik: 2007
Wersja: Laureate 7 os.
Pomógł: 345 razy
Wiek: 44
Dołączył: 16 Wrz 2007
Posty: 16471
Skąd: Warszawa

Wysłany: 2020-07-09, 20:30   

dudu$ napisał/a:
Rozkładał ktoś MNE na części pierwsze?

Starsza wersja, ale w nowszych zapewne jest bardzo podobnie - http://www.electronicsrepair.net/17/lan5200wr1.pdf (na końcu).
 
gggg 


Marka: Renault
Model: Captur
Silnik: 0,9
Rocznik: 2017
Pomógł: 6 razy
Dołączył: 24 Lip 2018
Posty: 348
Skąd: Śląsk
Wysłany: 2020-07-09, 22:13   

A próbowałeś przywrócić radio do ustawień fabrycznych. Może to pomoże. Możliwe, że to nie wina fizyczna sprzętu tylko programowa.
 
jas_pik 



Marka: Dacia
Model: Sandero
Silnik: 1,2 lpg
Rocznik: 2017
Wersja: Sandero
Pomógł: 64 razy
Dołączył: 02 Lut 2014
Posty: 3759
Skąd: Warszawa
Wysłany: 2020-07-09, 23:06   

Nie jest to problem programowy - bo z róznymi miałem do czynienia problemami ale odtwarzanie zawsze byłook.
Podejrzewam albo słaby styk ( lut) gniazda ewentualnie brak kontaktu pomiędzy płytami ( frontową) a główną które sa połączone taśma . Miałem juz kilka urzadzeń które miały zły kontakt na złaczach tej tasmy na płytach .
MSZ to problem kontaktu
_________________
Podoba Ci się to co robię ?
http://bit.ly/2Nuk7Fs
 
dudu$ 



Marka: Dacia
Model: Logan MCV II
Silnik: D4F 1.2 16V
Rocznik: 2016
Wersja: Laureate
Pomógł: 25 razy
Wiek: 33
Dołączył: 21 Mar 2017
Posty: 1065
Skąd: Ząbki
Wysłany: 2020-07-09, 23:33   

Tak jak pisze jas_pik nie jest to wina softu bo właśnie wróciłem z auta i wgrałem różne softy i nic to nie dało. Gniazdo samo w sobie jest czyste wiec też odpada, musi być wina jakiegoś zimnego lutu na płycie albo jakiegoś scalaka, który się może przegrzewa. Cała ta sytuacja mnie trochę irytuje bo chciałbym mieć możliwość słuchania muzyki z pendriva i pewnie skończy się na kupnem innego radia a to poleci na śmietnik, ale to dopiero po wyjeździ, chyba że z mojej okolicy znajdę coś na sprzedaż
 
Dymek 



Marka: DACIA
Model: Sandero Stepway
Silnik: TCe 90
Rocznik: XII 2017
Wersja: Outdoor
Pomógł: 48 razy
Dołączył: 01 Cze 2017
Posty: 2022
Skąd: Warszawa
Wysłany: 2020-07-10, 08:54   

dudu$ napisał/a:
...pewnie skończy się na kupnem innego radia a to poleci na śmietnik, ale to dopiero po wyjeździ, chyba że z mojej okolicy znajdę coś na sprzedaż

Daj spokój- przed wyrzucaniem to trzeba najpierw obejrzeć od środka, może faktycznie chodzi o jakiś niekontakt. Pamiętaj, że w razie czego mogę na to zerknąć- takie rzeczy to mój zawód. ;-)
Ostatnio zmieniony przez Dymek 2020-07-10, 08:55, w całości zmieniany 1 raz  
 
dudu$ 



Marka: Dacia
Model: Logan MCV II
Silnik: D4F 1.2 16V
Rocznik: 2016
Wersja: Laureate
Pomógł: 25 razy
Wiek: 33
Dołączył: 21 Mar 2017
Posty: 1065
Skąd: Ząbki
Wysłany: 2020-07-10, 14:33   

Dzisiaj rozkręciłem MNE na części pierwsze. Płytkę od front panelu czyli tam gdzie jest gniazdo USB wykąpałem w myjce ultra dźwiękowej, przylutowałem luty od samego gniazda, które oczywiście wyczyściłem w środku i podgiąłem. Taśmy posprawdzałem oraz przeczyściłem ich gniazda, na końcówkę mocy nałożyłem nowa pastę termoprzewodzacą Arctic Cooling MX-2. Radio działało z 30 minut - 40 minut i w tym czasie raz albo 2 razy wystąpił objaw o którym pisałem w pierwszym wątku, czyli nic się nie zmieniło. No trudno tak pojadę na urlop a jak wrócę to będę sie zastanawiać co robic. Kupno kolejnej sztuki MNE jest raczej nie opłacalne bo dokładając kolejne 350zł może trochę więcej, mogę kupić dedykowane Radio na androidzie z 2GB ram ale do muzyki, nawigacji wystarczy no i będzie miało większe możliwości.
 
d3mol3k 



Marka: dacia/dacia
Model: dokker/duster
Silnik: 1.5 dci 90/1.6 SCe
Rocznik: 2012/2018
Wersja: Prestige
Pomógł: 9 razy
Dołączył: 22 Lut 2013
Posty: 1075
Skąd: Szczecin
Wysłany: 2020-07-10, 18:41   

^^^
a to nie jest przypadkiem uszkodzenia pendriva który może być gdzieś luźny w sobie sam? Miałem kilka takich pendrivów które potrafiłem załatwić w kieszeni siadając i gnąc a potem nie za bardzo kontaktowały lub podczas drgań przestawały działać.
_________________
Autko do jeżdżenia - zużycie poglądowe dla zainteresowanych: 1.6 SCe 115 KM
 
dudu$ 



Marka: Dacia
Model: Logan MCV II
Silnik: D4F 1.2 16V
Rocznik: 2016
Wersja: Laureate
Pomógł: 25 razy
Wiek: 33
Dołączył: 21 Mar 2017
Posty: 1065
Skąd: Ząbki
Wysłany: 2020-07-10, 22:30   

d3mol3k napisał/a:
^^^
a to nie jest przypadkiem uszkodzenia pendriva który może być gdzieś luźny w sobie sam? Miałem kilka takich pendrivów które potrafiłem załatwić w kieszeni siadając i gnąc a potem nie za bardzo kontaktowały lub podczas drgań przestawały działać.


raczej wątpię. w moim MNE można powiedzieć pendrive jest włożony na stałe, nie jest ciężki bo jest to wersja mini ( 1cm ) rzadko kiedy jest wyjmowany, jak już to czasem do wgrania kilku nowych utworów lub aktualizacji map. Jak pisałem w poprzednim poście piny w gnieździe lekko podgiąłem ale nic się nie zmieniło. Poza tym sytuacja z chwilowym przełączeniem z USB na radio i z powrotem występuje również podczas postoju
 
Kauris 



Marka: Dacia
Model: Logan MCV II Ph1
Silnik: 1.2 16v 73KM
Rocznik: 2015 65kkm
Wersja: Laureate
Pomógł: 18 razy
Wiek: 43
Dołączył: 21 Sie 2015
Posty: 465
Skąd: Poznań
Wysłany: 2020-07-10, 23:52   

A może pilot za kierownicą (albo jego kostka) coś psoci? On tam nie ma jakiegoś guziczka do przestawiania źródła dźwięku?

edit
(ale to by chyba przeskakiwał po wszystkich źródłach kolejno, a piszesz, że radio <-> usb)
_________________
Ostatnio zmieniony przez Kauris 2020-07-10, 23:55, w całości zmieniany 1 raz  
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Template FISubSilver v 0.3 modified by Nasedo. Done by Forum Wielotematyczne